Back
Maintenance
Maintenance
Server maintenance
Completed 14 Nov at 09:24pm CET.
apropos MEDIEN
C'est ça
Die Sprachstarken 5+6
Die Sprachstarken 7-9
Die Sprachstarken 7-9 (digitaler Raum)
Mathbuch
New World 3-5
Open World
Prisma
Punktgenau
Terra
tout à fait
Zeitreise
Asset file server
Asset conversion service
Groups service
Completed
All servers have been successfully updated.
Posted
14 Nov at 09:24pm CET.
Started
The login, main database, and free-text search servers will receive version updates. This will cause at least two brief (approx. 5 minutes each) planned service interruptions for all applications as well as the asset file server.
Posted
14 Nov at 09:00pm CET.