Back
Maintenance

SSO infrastructure software update

Completed 8 May at 08:42pm CEST.

apropos MEDIEN C'est ça Die Sprachstarken 5+6 Die Sprachstarken 7-9 Mathbuch New World 3-5 Open World Prisma Punktgenau Terra tout à fait Asset file server Asset conversion service Groups service
Completed

The SSO infrastructure software update has been successfully completed. All applications should now be back online.

Posted 8 May at 08:42pm CEST.
Started

We'll perform a fairly lengthy software update with our login infrastructure. Login to all applications will be unavailable during that time.

Posted 8 May at 06:30pm CEST.