Back
Maintenance

DevOps maintenance window on 3 June 2024 between 5:30 pm and 8 pm

Completed 3 Jun at 07:02pm CEST.

apropos MEDIEN C'est ça Die Sprachstarken 5+6 Die Sprachstarken 7-9 Open World Prisma Punktgenau Terra tout à fait Asset file server Asset conversion service Groups service
Completed

The maintenance work has been successfully concluded. All applications should be up & running again.

Posted 3 Jun at 07:02pm CEST.
Started

We are switching our hosting environment's ingress controller to a highly available configuration. We expect downtimes of approx. 1-2 hours with all services and applications.

Posted 3 Jun at 05:00pm CEST.