Back
Maintenance

DevOps maintenance window on 24 August 2023 between 6 pm and 7 pm

Completed 24 Aug at 07:00pm CEST.

apropos MEDIEN C'est ça Die Sprachstarken 5+6 Die Sprachstarken 7-9 Open World Prisma Punktgenau Terra tout à fait Asset file server Asset conversion service Groups service
Completed

Maintenance completed

Posted 24 Aug at 07:00pm CEST.
Started

We are streamlining our DevOps setup in order to make it easier to configure and roll out base services. We do not expect there to be any downtimes, but if there are any despite our best efforts, they should be very brief (1 up to a few minutes).

Posted 24 Aug at 06:00pm CEST.