Back
Maintenance

Planned restart of the asset file server on 31 May 2023 between 7:20 pm and 7:40 pm

Completed 31 May at 07:29pm CEST.

Asset file server Asset conversion service
Completed

The server has been restarted successfully.

Posted 31 May at 07:29pm CEST.
Started

We need to perform a restart of the asset file server in order to verify and improve its availability and fault resilience. This is expected to cause a brief downtime of approx. 2-3 minutes.

Posted 31 May at 07:20pm CEST.