Back
Maintenance

Brief database server restart on 4 May after 10:30pm

Completed 4 May at 11:31pm CEST.

apropos MEDIEN C'est ça Die Sprachstarken 5+6 Die Sprachstarken 7-9 Open World Prisma Punktgenau Terra tout à fait Asset conversion service Groups service
Completed

All database servers have been successfully restarted and all applications are back in operation.

Posted 4 May at 11:31pm CEST.
Started

We will be restarting the main database servers tonight (4 May) after 10:30pm due to a configuration change. This will cause a brief downtime (approx. 1-2 minutes) with all applications.

Posted 4 May at 10:30pm CEST.