Back
Maintenance

Database server maintenance on 20 March 2023 after 5:30pm

Completed 20 Mar at 06:44pm CET.

apropos MEDIEN C'est ça Die Sprachstarken 5+6 Die Sprachstarken 7-9 Open World Prisma Punktgenau Terra tout à fait Asset conversion service Groups service
Completed

The database server configuration has been updated, and the memory profiles of a few additional system services have been adjusted. All applications should be back in operation.

Posted 20 Mar at 06:44pm CET.
Started

In response to the few brief downtimes last week, the database server configuration needs to be updated. This maintenance work is expected to take approx. 30 to 90 minutes. It will cause one or several brief downtimes with all applications since the database servers will need to be restarted.

Posted 20 Mar at 05:30pm CET.